Turok General > Info/Help

403 Forbidden When Replying?

(1/2) > >>

AbyssalDragon86:
I didn't want to make a thread on this, but I can't seem to reply to the thread in General about the villains and it's been the same thing since I was last on, over 12 hours ago.

Is anyone else getting this or is it just me? I thought I'd point this out if others are having problems, too.

If it's just server problems, I understand but it allowed me to post this thread with no problem.

Adon:
That's weird I just replied there and it worked fine hmm Duke64 you will have to try and see.

AbyssalDragon86:
I tried again, but still got directed to the Forbidden page.

Also, I just spent the last hour trying to get back on here, but the connection was timing out (which happened the last few times after the 403)... I haven't had this problem on any other site. Only on the occasion. It just seems to happen in that thread.

I do take my laptop to my brother's place a couple times a week, so I know I don't always sign in with the same IP, but I don't think that's the problem.

Duke64:
Since I can't reproduce it I need some help in testing, I will do somethings different each day if you can try to post there. This is so I can narrow where the problem is coming from into the corner and figure it out :)

AbyssalDragon86:
I just tried again and it worked. I had my post saved on a notepad, so I didn't need to type it out again.

Thanks! :D

If it happens again, I'll come back to this thread, but hopefully I won't need to.

Navigation

[0] Message Index

[#] Next page

Go to full version