Author Topic: Report Turok 1 bugs  (Read 10215 times)

Offline Duke64

  • Administrator
  • *****
  • Posts: 2048
  • T:REP 7041
  • Sixty Four
    • View Profile
    • Duke64Nukem.com
Report Turok 1 bugs
« on: December 18, 2015, 01:33:18 AM »
If you come across a bug in Turok you can post it here try to have a video or screenshot. Me or Shadow could report them directly to the devs as user reports if you want to try and get it fixed.
Dinosaur Hunter
"Its time to make tracks"
"You are tiny grasshopper"
"Suck it down"
"Boo, No soup for you"
"Arrrgghhhh"
"I live again"

Offline Cyriu

  • Iguana
  • *
  • Posts: 31
  • T:REP 96
    • View Profile
Re: Report Turok 1 bugs
« Reply #1 on: December 18, 2015, 03:08:21 AM »
I am having a issue with the blue portals. They are not visible (I can still hear them and they are still functional) and instead in their place there are messed up blue textures.



If it helps, I am using a Intel Core i3 Processor with a Intel HD graphic card.

Offline Nfsfan83

  • Endtrail
  • ****
  • Posts: 195
  • T:REP 654
    • View Profile
Re: Report Turok 1 bugs
« Reply #2 on: December 18, 2015, 07:35:52 AM »
I want tested it so much, but I have XP. Main bug is NOT XP SUPPORT  >:(

Offline Duke64

  • Administrator
  • *****
  • Posts: 2048
  • T:REP 7041
  • Sixty Four
    • View Profile
    • Duke64Nukem.com
Re: Report Turok 1 bugs
« Reply #3 on: December 18, 2015, 10:58:48 AM »
I am having a issue with the blue portals. They are not visible (I can still hear them and they are still functional) and instead in their place there are messed up blue textures.



If it helps, I am using a Intel Core i3 Processor with a Intel HD graphic card.

Is this the gog version or steam?

I want tested it so much, but I have XP. Main bug is NOT XP SUPPORT  >:(

I will see if it can be implemented
Dinosaur Hunter
"Its time to make tracks"
"You are tiny grasshopper"
"Suck it down"
"Boo, No soup for you"
"Arrrgghhhh"
"I live again"

Offline Cyriu

  • Iguana
  • *
  • Posts: 31
  • T:REP 96
    • View Profile
Re: Report Turok 1 bugs
« Reply #4 on: December 19, 2015, 12:30:28 AM »
I am having a issue with the blue portals. They are not visible (I can still hear them and they are still functional) and instead in their place there are messed up blue textures.



If it helps, I am using a Intel Core i3 Processor with a Intel HD graphic card.

Is this the gog version or steam?

Steam version

Offline Duke64

  • Administrator
  • *****
  • Posts: 2048
  • T:REP 7041
  • Sixty Four
    • View Profile
    • Duke64Nukem.com
Re: Report Turok 1 bugs
« Reply #5 on: December 19, 2015, 12:34:07 AM »
If you are on steam I need to find you :) add me name is sixty four there. There was an update today on steam did you check it again? Also pm me here if you wish
« Last Edit: December 19, 2015, 12:36:28 AM by Duke64 »
Dinosaur Hunter
"Its time to make tracks"
"You are tiny grasshopper"
"Suck it down"
"Boo, No soup for you"
"Arrrgghhhh"
"I live again"

Offline Cyriu

  • Iguana
  • *
  • Posts: 31
  • T:REP 96
    • View Profile
Re: Report Turok 1 bugs
« Reply #6 on: December 19, 2015, 01:49:13 AM »
Added you. Let me check out that update. Hopefully it will fix my issue.

Offline Sevirman

  • Iguana
  • *
  • Posts: 1
  • T:REP 3
    • View Profile
Re: Report Turok 1 bugs
« Reply #7 on: December 19, 2015, 07:11:26 AM »
Ok, little bugreport and wishes.

1) Crosshair has wrong position, pistol shots bit lower.
2) Sometimes u can see, how textures loading if u turn around too fast.
3) Sometimes dead bodies turns into white nontextured objects.
4) Please add fov 60 setting
5) Please add smaa and aa setings
6) Can i improve water reflections? They are too pixelate
7) Sometimes steam ingame interface (shift+tab) flicker into white color.
8) Cant change fps even by cfg, its back to default 60.
9) If ur desktop has 144hz but u set 60hz ingame, then game still launch with 144hz. If u press alt+tab and back to the game then u got 60hz.
Thats all for now.

Offline vis

  • Dimetrodon
  • ****
  • Posts: 267
  • T:REP 948
    • View Profile
Re: Report Turok 1 bugs
« Reply #8 on: December 19, 2015, 08:58:10 AM »
Ok, little bugreport and wishes.

1) Crosshair has wrong position, pistol shots bit lower.
2) Sometimes u can see, how textures loading if u turn around too fast.
3) Sometimes dead bodies turns into white nontextured objects.
4) Please add fov 60 setting
5) Please add smaa and aa setings
6) Can i improve water reflections? They are too pixelate
7) Sometimes steam ingame interface (shift+tab) flicker into white color.
8) Cant change fps even by cfg, its back to default 60.
9) If ur desktop has 144hz but u set 60hz ingame, then game still launch with 144hz. If u press alt+tab and back to the game then u got 60hz.
Thats all for now.

This is right subject in right time. Good to see that you guys (duke and shadow) come with this idea, to continue, some kind of wide mas/public test , with purpose that T1 becomes polished more, how time passing, and it will end with best result for Turok 1 and Turok 2, considering that same engine/base could be used in T2 and we will not have same problems there, if this all reaches ears of ND Studios team, I hope. Good job, with this post, virtuagod (serviman), my friend, you looked intro on deep and pro way hehehe : ) Greetings, I wish you luck, in helping, guys, duke, shadow and rest people who participating in this all, because  up mention reasons!
(GoT) vis *RS*
 :nuke:

Offline Nfsfan83

  • Endtrail
  • ****
  • Posts: 195
  • T:REP 654
    • View Profile
Re: Report Turok 1 bugs
« Reply #9 on: December 19, 2015, 12:37:08 PM »
I just wondering :) Is it possible to change NUKE CANNON shoot effect in Turok on this:



2:34 min it will be awsome  8)

And are they fixed rifle and minigun shooting color effect??? Or it still PINK (barbie version  8) In original you can't see any color.




7:05 min you can see enemy shooting from Pulse Rifle and red effect??? Better will be green or some kind of blue?

« Last Edit: December 19, 2015, 12:54:00 PM by Nfsfan83 »